The APIs are stable and are serving traffic normally. We will asses today's outage and take necessary actions to improve the API uptime further.
Posted Feb 06, 2020 - 06:06 MST
Monitoring
Search APIs for all verticals are live and stable now with all of the data available. We monitoring the results.
Posted Feb 06, 2020 - 05:42 MST
Update
Backend systems are recovering and data is being streamed into them. APIs are back live but data is only partially available for Cars. We will update within next 60 min, once all of the data is fully available. For now API's are working, but if you are running any import jobs then please delay them and schedule for later.
Posted Feb 06, 2020 - 04:59 MST
Update
We are continuing to fix this issue. We'll provide further updates in next 60 min
Posted Feb 06, 2020 - 04:05 MST
Identified
The issue seems to be with one of the backend systems, to fix it we need to reboot the entire backend system. This will result in major outage of other API endpoints as well like - Dealers API for all verticals, MDS, Taxonomy auto-complete and terms APIs. History API, CRM API and certain Market APIs will still be active. We will provide further updates in next 45 mins
Posted Feb 06, 2020 - 03:35 MST
Investigating
Search APIs for Cars, Motorcycle, RV and Yellow Metal are down. Cars Recents API is also down. We are investigating the issue and will update in next 30 min
Posted Feb 06, 2020 - 03:13 MST
This incident affected: Cars (Search - Inventory Search, Search - Inventory Search API - Facets, Search - Inventory Search API - Stats, Dealer API, Market API - Market Days Supply (MDS)).