All API endpoints are now available and performance is stable. This was a hardware issue with our API management system. We are following up with them and will take necessary actions to improve the API uptime further.
Posted Oct 20, 2020 - 07:35 MDT
Monitoring
The issue has been fixed. It was an issue on our API management gateways systems part. They have resolved this. We are monitoring the performance.
Posted Oct 20, 2020 - 07:09 MDT
Identified
There is issue at our API management system in Apigee. We've reached out to their support and we are continuing to investigate this further.
Posted Oct 20, 2020 - 06:11 MDT
Investigating
All of the API endpoints are failing sporadically. There is high latency. We are investigating the issue
Posted Oct 20, 2020 - 03:58 MDT
This incident affected: Cars (Search - Inventory Search, Search - Inventory Search API - Facets, Search - Inventory Search API - Stats, VIN History API, Dealer API, VIN Decoder - Basic Decoder - VIN Decoding, Market API - Market Days Supply (MDS)).