We apologize for the inconvenience this service disruption may have caused, but all APIs are operational now and are working fine. We will asses today's outage and take necessary actions to improve the API uptime further.
Posted Mar 30, 2022 - 14:02 MDT
Monitoring
All production API endpoints were down from 6:30PM to 7:00PM (UTC) and were resulting in HTTP 502 Bad Gateway Errors, we've identified and fixed the issue immediately and are now currently monitoring the production API. All API endpoints are operational now.
Posted Mar 30, 2022 - 13:25 MDT
This incident affected: Cars (Search - Inventory Search, Search - Inventory Search API - Facets, Search - Inventory Search API - Stats, Search - Dealers Active Inventory, Search - Recent Inventory Search, VIN History API, Dealer API, VIN Decoder - Basic Decoder - VIN Decoding, Market API - Market Days Supply (MDS), Market API - Sales Stats API).