Slow Responses (VIN Lookup API)
Incident Report for Marketcheck Cars Inc
Resolved
The issue has been resolved.. VIN Lookup service is operational now.
Posted Jun 21, 2018 - 05:13 MDT
Identified
The root cause has been identified.
Posted Jun 21, 2018 - 05:12 MDT
Investigating
We are seeing slow response times with the VIN Lookup API. We are currently investigating the issue. Stay tuned for updates
Posted Jun 21, 2018 - 05:08 MDT
This incident affected: Cars (VIN History API).