VIN decoder API - Auto-Complete and Facet endpoints down
Incident Report for Marketcheck Cars Inc
Resolved
API endpoints are operational now and are working fine. We will asses today’s outage and take necessary actions to improve the API uptime further.
Posted Sep 15, 2022 - 09:48 MDT
Monitoring
A fix has been implemented and API is live now and performing normally
Posted Sep 15, 2022 - 09:18 MDT
Identified
We've identified the issue and a fix is being implemented. API should be up in next 20 mins
Posted Sep 15, 2022 - 09:09 MDT
Investigating
VIN Decoder Facets endpoint - /v2/specs/car/terms and Auto-Complete endpoint - /v2/specs/car/auto-complete are down. They are returning HTTP success 200 response with empty response body. We are investigating the issue
Posted Sep 15, 2022 - 08:56 MDT
This incident affected: Cars (VIN Decoder - Basic Decoder - VIN Decoding).