All APIs are operational now and working fine. We will asses today's outage and take necessary actions to improve the API uptime further.
Posted Jun 19, 2019 - 03:43 MDT
Monitoring
All APIs are operational, Search APIs are available and working fine now, we are monitoring the results
Posted Jun 19, 2019 - 03:17 MDT
Update
API backend systems are recovering and are partially up now. Few APIs have recovered like History, MDS, VIN decoder, Listings API. Search APIs are still recovering and will be fully functional in about 30 min
Posted Jun 19, 2019 - 02:29 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2019 - 02:22 MDT
Identified
The issue has been identified and our engineering team is working on resolving the issue, we will provide further updates at 8:30 AM UTC. API is expected to be approximately down for another hour
Posted Jun 19, 2019 - 01:42 MDT
Investigating
Currently all API calls are failing, we are investigating the issue and will update you in 30 min
Posted Jun 19, 2019 - 01:11 MDT
This incident affected: Cars (Search - Inventory Search, Search - Inventory Search API - Facets, Search - Inventory Search API - Stats, VIN History API, Dealer API, VIN Decoder - Basic Decoder - VIN Decoding, Market API - Market Days Supply (MDS)).