API calls sporadically failing
Incident Report for Marketcheck Cars Inc
Resolved
Google App Engine issue has been resolved https://status.cloud.google.com/incident/appengine/19007
All Marketcheck API's are stable and fully operational now. We'll asses today's partial outage and take necessary actions to improve the API uptime further.
Posted Mar 13, 2019 - 01:15 MDT
Monitoring
Google's App Engine service, where API is hosted, is close to getting back to operational levels. With this resolution on Google's end, Marketcheck APIs are close to being fully operational now. We will continue to monitor the situation.
Posted Mar 13, 2019 - 00:37 MDT
Identified
Google Cloud's App Engine service has an outage - https://status.cloud.google.com/ This outage has affected Marketcheck APIs backend services and hence few API calls are failing sporadically. We are continuing to monitor resolution of this issue by Google and will update you periodically.
Posted Mar 13, 2019 - 00:11 MDT
This incident affected: Cars (Search - Inventory Search, Search - Inventory Search API - Facets, Search - Inventory Search API - Stats, VIN History API, Dealer API, VIN Decoder - Basic Decoder - VIN Decoding, Market API - Market Days Supply (MDS)).